AllConsuming Down?

Anyone else out there having this problem? I searched the Web for complaints but couldn’t find any. When I try to load nothing comes up… which has significantly slowed the loading speed of my own site, since I had a couple of feeds from my consumption lists on display on my pages.

Has anyone else noticed this, either on my own site, or in terms of the original AllConsuming site? If it goes on much longer, I’ll have to cut the AllConsuming feed and if it’s not fixed in a few days I may migrate out. (I was looking at Listal, which a reader recommended to me once, and the site seems to be better-designed overall.

UPDATE (11/27/2006): I don’t know what’s going on at AllConsuming, but anyway, I’ve taken down the feed display and replaced it with a link for the moment. Anyone with news on what’s up with that site, please do post a comment!

UPDATE (11/28/2006): Seems that AllConsuming is once again accessible. Maybe it was a server-burp? Who knows. Anyway, the AllConsuming feed is back… for now.

UPDATE (11/30/2006): It’s back down again. I have a feeling I may be just migrating to something more stable and reliably accessible in Korea. Listal looks like it fits the bill. We’ll see.

3 thoughts on “AllConsuming Down?

  1. Yeah, I accessed it via proxy. Which is weird. If it’s blocked both at both Jeffery’s and my workplace, that suggests a blockage higher up the pipeline. Or mutual idiocy on the part of Uni admins. Argh.

    We’ll just have to see. But maybe I’ll be migrating, I don’t know. I’ll give it a few days first.

Leave a Reply

Your email address will not be published. Required fields are marked *